Please select To the mobile version | Continue to access the desktop computer version
| |

Kaosun's CD Players

 Forgot password?
 Repair!
Search
View: 479|Reply: 3

D-350 troubleshooting

[Copy link]

1

Threads

3

Posts

44

Credits

Newbie

Rank: 1

Credits
44

 Canada

Post time: 2020-11-29 11:51:05
| Show all posts |Read mode
Hi, Nice to meet everyone.  I have a D350 I am trying to get running.  It powers up but indicates "no disc" and won't spin.  I have put 1.5V on the spindle motor and it works, also cleaned it all up and checked for broken wires.  I have entered service mode. 1) The laser is confirmed to be 'on' 2) the tracking works using the << >> 3) When I press the play button, the focus search does not engage (at all),disc motor also not spinning.  Before I pull it apart again, any ideas on what this could be?  Thank you.  
Reply

Use magic Report

1

Threads

3

Posts

44

Credits

Newbie

Rank: 1

Credits
44

 Canada

 Author| Post time: 2020-12-04 15:51:40
| Show all posts
Quick update: I have replaced the two 100uf caps, all the other ones look OK.  The ribbon cable connector to the focus control may have also been an issue (that I fixed).  In service mode, when I hit play, the focus control now works but the disc motor does not spin.  I would think it is not related to the optical sled as it is not picking up a disc regardless. Service mode says CLV-S (Pull-in mode) starts while performing focus search.   I know it can spin because it does so when you hit pause in service mode.     Anyways, I will keep working on it.  Any input would be appreciated.    Thanks.  
Reply Support Not support

Use magic Report

390

Threads

654

Posts

3973

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3973

 Invalid IP Address

Post time: 2020-12-04 17:29:47
| Show all posts
Exit service mode. When you hit the play, the lens should focus up and down for several times and you can see red beam emits. If lens has no focus, you'll check the flexible cable of the focus coil.
Reply Support Not support

Use magic Report

1

Threads

3

Posts

44

Credits

Newbie

Rank: 1

Credits
44

 Canada

 Author| Post time: 2020-12-06 19:19:46
| Show all posts
Thank you Kaosun for your suggestion.  I desoldered the jumper to exit service mode.  When I depress the door switch, the track returns to the centre, the red laser is visible, and it does focus up and down.  It does this with and without a disc in it.  When you hit play, it immediately says no-disc and the motor does not spin.  Thank you.  
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Repair!

Points Rules

Archive|Mobile|Dark room|Kaosun's CD players

2021-01-16 12:14 GMT-6 , Processed in 0.013617 sec., 14 queries .

Powered by Discuz! X3.2

Release 20141225, © 2001-2021 Comsenz Inc.

MultiLingual version, Rev. 441, © 2009-2021 netdepviet.org

Quick Reply To Top Return to the list