Please select To the mobile version | Continue to access the desktop computer version

Kaosun's CD Players

 Forgot password?
 Repair!
Search
View: 5112|Reply: 7

Sony d-311 no power, dead

[Copy link]

7

Threads

34

Posts

301

Credits

Full Member

Rank: 3Rank: 3

Credits
301
Post time 2021-01-14 06:06:31 From the mobile phone | Show all posts |Read mode
Hello everybody! I just purchased a sony d-311 at a very good condition. Unfortunately the unit will not power up. This happens on both AA batteries and 6v power supply. When running on batteries, I can hear a tone from the headphone out. The tone stops if the play button is pressed. If you release the play button the tone will come on again. When I open the cd door, the tone changes. When running on 6v, nothing can be heard. The board is very clean inside. I checked all the electrolytic caps for short, all ok. I also checked the Q401, it was okay. What do you think it can be? Is it power related, or my IC801 is dead(rare case)? I saw this error in many d-311's, so if you if you encountered this issue before or you have any suggestion please let me know! Any help is greatly appreciated, thanks a lot,
kostgeor.
Reply

Use magic Report

7

Threads

34

Posts

301

Credits

Full Member

Rank: 3Rank: 3

Credits
301
 Author| Post time 2021-01-17 05:06:23 From the mobile phone | Show all posts
Hello mr. Kaosun! You are really a master! I checked the voltage on the IC801 and it was lower than normal, so I followed the path carefully and under a capacitor, I found a broken line by electrolyte! Now the unit works perfectly! Thanks!
Reply Support 1 Not support 0

Use magic Report

456

Threads

737

Posts

4415

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
4415
Post time 2021-01-14 09:19:20 | Show all posts
My suggestion is: replace all SMT caps and clean leaking on the PCB. Check and repair each  suspected VIAs at each leaking area. Most likely the CPU loses power.
Reply Support Not support

Use magic Report

7

Threads

34

Posts

301

Credits

Full Member

Rank: 3Rank: 3

Credits
301
 Author| Post time 2021-03-14 10:50:20 From the mobile phone | Show all posts
Hello again! After storing the unit for one month, I tried to use it again and it couldn't focus on the disc easily. When is focusing, it can play the whole cd normal. (ANY cd, scratched or not, cdr or not). I noticed that the focus coil wasn't going up smoothly. After a lot of cleaning with alcohol the focus coil was moving up and down normally, without any issue. The problem is that now, the unit can not focuse at all. It can't even recognise that a disc is inside! The laser was in perfect condition before the cleaning! I also noticed that the red beam is not emitted corectly. For the cleaning I used a q tip for cleaning. I also used a dry q tip to remove the alcohol from the lens. What i did wrong? Why my laser is looking like that, and what can i do to revive my d311?
Reply Support Not support

Use magic Report

7

Threads

34

Posts

301

Credits

Full Member

Rank: 3Rank: 3

Credits
301
 Author| Post time 2021-03-14 11:07:14 From the mobile phone | Show all posts
I don't know if it is recognisable in the picture, but the laser is more "fat" than it should. Also it has two "red dots". Why this happened after the cleaning? (note that I have all the alcohol removed from every single part of the optical pickup)! Please help!

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply Support Not support

Use magic Report

456

Threads

737

Posts

4415

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
4415
Post time 2021-03-17 10:57:17 | Show all posts
Did you replace all of the SMT caps? Cleaned all leaking? For the laser, you'll open the lid of the laser and clean lenses inside. If it's possible, replaced the laser with a confirmed working one to verify whether you have a working motherboard??
Reply Support Not support

Use magic Report

7

Threads

34

Posts

301

Credits

Full Member

Rank: 3Rank: 3

Credits
301
 Author| Post time 2021-03-23 14:50:48 From the mobile phone | Show all posts
Hello and thanks for the reply! The motherboard is working fine with another laser. The problem is that after cleaning the laser with alcohol (from inside) It can't focus on any disc. The focus coil now is operating smoothly and nicely but no focus, and bad looking laser! The laser was working so nice before cleaning... Do you have any idea why my laser is not focusing at all after heavy cleaning? All capacitors are replaced. Any ideas?? Thanks in advance for your time!
Reply Support Not support

Use magic Report

456

Threads

737

Posts

4415

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
4415
Post time 2021-04-09 13:42:26 | Show all posts
Kostgeor replied at 2021-03-23 14:50
Hello and thanks for the reply! The motherboard is working fine with another laser. The problem is t ...

What you can do is clean the surface of all glass components, not dip the whole laser into alcohol. The laser diode is enclosed in a copper tube, once the alcohol enters, no way to volatilize . Of course you can enforce to open it and get rid of the alcohol but when you assemble them, the laser beam alignment changed. Therefore focusing fails. Now you can replace the laser.  
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Repair!

Points Rules

Archiver|Mobile|Dark room|Kaosun's CD players

2021-09-22 21:30 GMT-6 , Processed in 0.028533 second(s), 22 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

Quick Reply To Top Return to the list