Please select To the mobile version | Continue to access the desktop computer version
| |

Kaosun's CD Players

 Forgot password?
 Repair!
Search
View: 4442|Reply: 5

Sony D-100 CD player, no sound

[Copy link]

8

Threads

16

Posts

1693

Credits

Gold Member

Rank: 6Rank: 6

Credits
1693

 China

Post time: 2016-03-06 21:15:28
| Show all posts |Read mode
本帖最后由 ldzhjx0104 于 2016-03-06 21:17 编辑

Hello Master Gu:
  I have a Sony D-100 CD player. it does play CD, but it has no voice. I can't get the sound from both line out and phone. I check some chips' power. they have the positive voltage, but some chips don't have negative voltage. so I check TL1451chip. I found pin 4,5 and 7 didn't work well. according to the manual, when it plays, they should be 4--1.2V/5--1.8V/7--6.1V, actually they were 2.4V/0.7V/3.1V. I also checked the pattern pin 6 with oscilloscope. it did have pattern, but the voltage was just from -99V to 9.5V, not as manual shows 0.8 to 9V. of course other pins' voltage is OK, I also checked Pin 10 pattern with oscilloscope, it worked great. so could you tell me what happened?  TL1451 isbroken?



This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

338

Threads

557

Posts

3547

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3547

 United States

Post time: 2016-03-16 22:05:47
| Show all posts
Usually The TL1451 seldom broken but you can replace it for try.
Also you can check whether there's any circuit breaks. I found one circuit broken underneath of the TL1451, so you couldn't find it before removing the chip. Good luck!
Reply Support Not support

Use magic Report

8

Threads

16

Posts

1693

Credits

Gold Member

Rank: 6Rank: 6

Credits
1693

 China

 Author| Post time: 2016-03-18 00:56:01
| Show all posts
I tried to replace a new TL1451, but now, it doesn't play CD, Just LCD shows "00". I also check the circuits underneath of the TL1451. they are all OK. I also solder them.
Reply Support Not support

Use magic Report

338

Threads

557

Posts

3547

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
3547

 United States

Post time: 2016-03-18 00:58:46
| Show all posts
ldzhjx0104 2016-03-18 00:56
I tried to replace a new TL1451, but now, it doesn't play CD, Just LCD shows "00". I also check the  ...

Did you check whether positive and negative 5V are generated?
Reply Support Not support

Use magic Report

8

Threads

16

Posts

1693

Credits

Gold Member

Rank: 6Rank: 6

Credits
1693

 China

 Author| Post time: 2016-03-18 03:01:46
| Show all posts
yes, the positive 5V is OK, but the negative is not. but it doesn't play CD.
Reply Support Not support

Use magic Report

4

Threads

10

Posts

294

Credits

Full Member

Rank: 3Rank: 3

Credits
294

 Vietnam

Post time: 2019-12-15 07:12:37
| Show all posts
I also encountered a case like this, my D-10 doesn't have sound, I read this article and checked, pin 7 of IC401 has only 3V, pin 9 is full, pin 10 (4.6V) . What have you done to solve this problem?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Repair!

Points Rules

Archive|Mobile|Dark room|Kaosun's CD players

2020-04-06 08:18 GMT-6 , Processed in 0.018395 sec., 14 queries .

Powered by Discuz! X3.2

Release 20141225, © 2001-2020 Comsenz Inc.

MultiLingual version, Rev. 441, © 2009-2020 netdepviet.org

Quick Reply To Top Return to the list